Überblick

IP Phone ermöglicht die Funktionen eines Standardtelefons über TCP/IP-Netzwerke einschließlich des Internets, lokaler Netzwerke (LAN) und über Fernnetzwerke (WAN).

Ton, einschließlich Sprache, wird aufgezeichnet, komprimiert und über das Internet oder ein beliebiges anderes IP-gestütztes LAN oder WAN übertragen.

IP Phone ist ein leistungsstarkes Dienstprogramm, mit dem sich Telefongespräche extrem kostengünstig bei gleichzeitig hoher Qualität über einen Internet-Anschluß führen lassen.

Weitere Themen

Merkmale

Audiofunktionen

Duplexverbindung


Merkmale

IP Phone ist eine mit umfassenden Funktionsmerkmalen ausgestattete Telefonsoftware. Dazu gehören auch die standardmäßigen Funktionen eines konventionellen Telefons.

IP Phone ermöglicht die Kommunikation mit einem herkömmlichen Telefon über das öffentliche Wählnetz. Nach dem Einrichten eines Accounts können Sie mit jedem beliebigen Teilnehmer auf der Welt sprechen – und zwar zu erheblich günstigeren Tarifen als normalerweise üblich.

Weitere Themen

Überblick

Audiofunktionen

Duplexverbindung


Audiofunktionen

Nachdem die Verbindung erfolgreich hergestellt wurde, können Sie mit Ihrem Gesprächspartner irgendwo auf der Welt telefonieren. Wenn Sie in das an Ihrem Computer angeschlossenen Mikrofon sprechen, wird das Eingangstonsignal von der Software aufgezeichnet, komprimiert und in Form digitaler "Pakete" verschlüsselt, die schließlich zu einem Gateway übertragen werden, das wiederum die Verbindung zu einem Wählnetz (PSTN-System) herstellt.

Weitere Themen

Überblick

Merkmale

Duplexverbindung


Duplexverbindung

IP Phone ermöglicht die Kommunikation wie bei einem normalen Telefongespräch. Das heißt, Sie und Ihre Gesprächspartner können gleichzeitig sprechen, sich aber auch gleichzeitig gegenseitig unterbrechen. Man bezeichnet dies als Duplex-Kommunikation. IP Phone arbeitet automatisch im Duplexmodus, sofern die Soundkarte im Computer dies unterstützt und Windows entsprechend konfiguriert ist.

Weitere Themen

Überblick

Merkmale

Audiofunktionen


Der Konfigurationsassistent

In diesem Abschnitt wird beschrieben, wie Sie IP Phone vor der ersten Benutzung konfigurieren und welche Informationen zur Benutzung dieses Dienstes eingegeben werden müssen.

Wenn Sie IP Phone zum ersten Mal aufrufen, erscheint der Konfigurationsassistent. Geben Sie bitte alle erforderlichen Informationen korrekt ein, da diese zur Einrichtung Ihres Accounts benötigt werden.

Weitere Themen

Benutzerangaben

Email-Adresse

Verbindungsgeschwindigkeit

Audio-Tuning-Assistent

Online-Registrierung


Benutzerangaben

Der Konfigurationsassistent fordert Sie auf, einige Angaben zum Benutzer, einschließlich Name, Adresse und Telefonnummer, zu machen.

Diese Detailinformationen werden zur Einrichtung und Bestätigung Ihres Accounts benötigt und sollten daher korrekt eingegeben werden.

Weitere Themen

Der Konfigurationsassistent

Email-Adresse

Verbindungsgeschwindigkeit

Audio-Tuning-Assistent

Online-Registrierung


Email-Adresse

Der Konfigurationsassistent fordert Sie zur Angabe Ihrer Email-Adresse auf. Diese wird als eindeutiges Identifizierungsmerkmal bei der Einrichtung Ihres Accounts sowie dafür benötigt, Ihnen per Email Ihre PIN-Nummer zusenden zu können. Darüber hinaus benötigen wir Ihre Email-Adresse, um Sie über eventuelle Änderungen unsere Dienstes oder Softwareaktualisierungen informieren und Ihnen technische Unterstützung bieten zu können.

Da es äußerst wichtig ist, daß Sie Ihre Email-Adresse korrekt eingeben, wird diese Abfrage wiederholt. Im Falle einer fehlerhaften Eingabe können Sie unseren Dienst nicht in Anspruch nehmen.

Sollte sich Ihre Email-Adresse zu einem späteren Zeitpunkt ändern, teilen Sie dies bitte unserem Technischen Kundendienst mit.

Weitere Themen

Der Konfigurationsassistent

Benutzerangaben

Verbindungsgeschwindigkeit

Audio-Tuning-Assistent

Online-Registrierung


Verbindungsgeschwindigkeit

Der Konfigurationsassistent fordert Sie auf, die Geschwindigkeit für Ihre Internetverbindung anzugeben. Das Aufklappmenü enthält eine Liste mit vordefinierten Einstellungen, von denen eine der Geschwindigkeit Ihres Modems oder einer anderen Verbindungsart entsprechen sollte.

Mit Hilfe der Verbindungsgeschwindigkeit wird die Software für das Übertragen und Empfangen von Audiodaten über das Internet optimiert. Falls Sie nicht sicher sind, welche Verbindungsgeschwindigkeit Sie verwenden, behalten Sie die Standardeinstellung bei.

Weitere Themen

Der Konfigurationsassistent

Benutzerangabenr

Email-Adresse

Audio-Tuning-Assistent

Online-Registrierung


Audio-Tuning-Assistent

Der Audio-Tuning-Assistent soll Ihnen dabei helfen, die optimalen Einstellungen für das eingehende Tonsignal (über Lautsprecher oder Kopfhörer) und das ausgehende Tonsignal (über Mikrofon) zu finden.

Im ersten Konfigurationsbildschirm haben Sie die Möglichkeit, mit Hilfe eines Prüftons die gewünschte Lautstärke manuell einzustellen.

Im zweiten Konfigurationsbildschirm werden Sie aufgefordert, einen kurzen Text in Ihr Mikrofon zu sprechen, um die Lautstärkeeinstellung automatisch von der Software vornehmen zu lassen.

Weitere Themen

Der Konfigurationsassistent

Benutzerangaben

Email-Adresse

Verbindungsgeschwindigkeit

Online-Registrierung


Online-Registrierung

Für die Registrierung müssen Sie "online" mit dem Internet verbunden sein. Sofern nicht bereits geschehen, stellen Sie dazu auf normalem Wege die Verbindung zum Internet her. Sobald Sie online sind, klicken Sie auf die Schaltfläche Jetzt registrieren.

Falls Sie die Verbindung zum Internet über Ihren Diensteanbieter noch nicht hergestellt haben oder die Registrierung noch nicht vornehmen wollen, klicken Sie auf Später registrieren. Beim nächsten Starten der Software werden Sie aufgefordert, die mit dem Konfigurationsassistenten vorgenommenen Einträge zu bestätigen, und Sie erhalten erneut die Möglichkeit zur Registrierung.

Hinweis: Voraussetzung für die Registrierung Ihres Accounts ist, daß Sie über einen Internet-Diensteanbieter (ISP) bereits eine Internet-Verbindung haben und die Email-Funktion Ihres Computers korrekt konfiguriert ist.

Weitere Themen

Der Konfigurationsassistent

Benutzerangaben

Email-Adresse

Verbindungsgeschwindigkeit

Audio-Tuning-Assistent


Funktionsweise von IP Phone

Nach dem ersten Start versucht IP Phone, die Verbindung zu unserer Steuerungszentrale herzustellen (oben auf dem Telefon erscheint ein blinkendes grünes Licht). Sobald die Verbindung besteht, erscheint auf dem IP Phone-Bildschirm Ihr Kontostand sowie das Wort "Frei".

Weitere Themen

Die Funktionsschaltflächen

Einen Anruf tätigen


Die Funktionsschaltflächen

Nachfolgend finden Sie eine Liste der Schaltflächen von IP Phone.

Die Kreuz- und Minus-Schaltflächen | aktivieren die Symboldarstellung oder schließen IP Phone
Die LCD/Informations-Anzeige | zeigt die jeweils gewählte Nummer sowie verschiedene andere Meldungen
Grünes/rotes Lichte | zeigt an, ob Ihr IP Phone "grün" oder "rot" ist oder versucht, den Online-Status herzustellen (blinkendes grünes Licht)
Grünes Telefon | drücken, um nach der Eingabe der Nummer den Wählvorgang zu starten
Rotes Telefon | drücken, um ein Gespräch zu beenden oder die LCD-Anzeige zu löschen
Die Auf/Abwärtspfeile | dienen dazu, während eines Gesprächs die Lautstärke zu regeln
Die Ziffernschaltflächen | dienen zur Eingabe der gewünschten Telefonnummer; dies kann auch über die Tastatur erfolgen
Die Dollar-Schaltfläche | ermöglicht den Zugriff auf Ihre persönliche Account-Seite
Das Fragezeichen | dient zum Aufrufen der Hilfedatei
Das Callserve-Logo | ist ein Hyperlink zur Callserve Website
Die Schaltfläche "i" | dient zum Aufrufen der Optionen und Konfigurationseinstellungen (dies kann auch dadurch erfolgen, daß man mit der rechten Maustaste irgendwo auf den IP Phone-Bildschirm klickt)

Weitere Themen

Funktionsweise von IP Phone

Einen Anruf tätigen


Einen Anruf tätigen

Bevor Sie einen Anruf tätigen können, müssen Sie zunächst mit dem Internet verbunden sein, damit IP Phone aktiviert wird und auf Ihr Account zugreifen kann.

Nach dem ersten Starten versucht IP Phone, den Online-Status herzustellen (ein blinkendes grünes Licht). Sie können erst dann eine Nummer eingeben oder einen Anruf tätigen, wenn IP Phone Ihren Account-Status und die Meldung "Idle" anzeigt.

Anschließend können Sie über die Ziffernschaltflächen von IP Phone oder die numerische Tastatur Ihres PC's die gewünschte Telefonnummer eingeben.

Wir haben die Benutzung von IP Phone so einfach wie möglich gestaltet, so daß Sie Telefonnummern genau wie bei einem normalen Handy eingeben können. Beachten Sie bei der Registrierung bitte darauf, daß IP Phone einem Herkunftsland fest zugewiesen ist und alle Nummern daher so eingegeben werden müssen, als würde man von diesem Land aus telefonieren.

Ein Auslandsgespräch führen

Dies bedeutet, daß ein Benutzer in den USA für ein Gespräch nach Frankreich zunächst 011 (internationale Zugangskennzahl), dann 33 (Landeskennzahl von Frankreich) und anschließend die Teilnehmernummer eingeben muß. Ein Benutzer in Großbritannien hingegen müßte 00 (internationale Zugangskennzahl) und dann 33 (Landeskennzahl von Frankreich) gefolgt von der Teilnehmernummer eingeben. Dieses Verfahren ist immer gleich, auch wenn der amerikanische oder der britische Benutzer seinen PC in ein anderes Land mitnimmt und von dort aus ein Auslandsgespräch führen möchte.

Ein Ortsgespräch führen

Für Ortsgespräche geben Sie die gewünschte Nummer einfach ohne internationale Zugangskennzahl ein (wie bei einem normalen Handy).

Dank unserer "Country Encoder"-Technik (Landescodierungsverfahren) kann der Benutzer mit IP Phone genau so telefonieren, wie er es mit einem normalen Telefon in seinem Heimatland täte. Selbst auf Fernreisen brauchen sich Notebook-Benutzer nun nicht mehr um internationale Zugangskennzahlen usw. zu kümmern – mit IP Phone telefonieren sie wie von zu Hause.

Falls auf dem Display die Meldung "Abgewiesen" erscheint, überprüfen Sie bitte, ob Sie die Nummer korrekt eingegeben haben. Überprüfen Sie in diesem Fall bitte das Guthaben auf Ihrem Account, indem Sie auf die Dollar-Schaltfläche klicken. Sollte die Meldung weiterhin erscheinen, kann es sein, daß die gewählte Bereichskennzahl neu oder mit speziellen Tarifen verbunden ist oder eine andere Ursache vorliegt.

Falls Sie andere Nummern problemlos wählen können, senden Sie bitte eine Email an RejectedNumber@callserve.com unter Angabe Ihres Registrierungslandes und der vollständigen Nummer, die Sie versucht haben zu erreichen. Sollten Sie überhaupt keine Nummer erfolgreich anwählen können, senden Sie bitte eine Email an RejectedUser@callserve.com", damit wir Ihr Account auf etwaige Probleme überprüfen können.

Weitere Themen

Funktionsweise von IP Phone

Die Funktionsschaltflächen


Konfigurierung von IP Phone

Sie können verschiedenen Einstellungen von IP Phone konfigurieren, indem Sie die Funktionenliste aufrufen. Dazu klicken Sie mit der rechten Maustaste irgendwo auf die IP Phone-Oberfläche oder drücken die Taste "i".

Weitere Themen

Wahlwiederholung

Anrufliste

Audio-Mixer

Audio-Tuning-Assistent

Audio-Konfiguration


Wahlwiederholung

Mit dieser Option wird die zuletzt gewählte Nummer automatisch wiederholt und auf dem Display angezeigt. Um den Anruf zu tätigen, brauchen Sie lediglich auf die grüne Telefon-Schaltfläche zu klicken.

Weitere Themen

Konfigurierung von IP Phone

Anrufliste

Audio-Mixer

Audio-Tuning-Assistent

Audio-Konfiguration


Anrufliste

Mit dieser Option werden die zuletzt gewählten Nummern gespeichert. Für die Wahlwiederholung einer Nummer klicken Sie sie einfach an, woraufhin sie auf dem Display angezeigt wird. Anschließend brauchen Sie nur noch auf die grüne Telefon-Schaltfläche zu klicken, um den Anruf zu tätigen.

Weitere Themen

Konfigurierung von IP Phone

Wahlwiederholung

Audio-Mixer

Audio-Tuning-Assistent

Audio-Konfiguration


Audio-Mixer

Bei Auswahl der Audio-Mixer-Option erscheint ein Bildschirm, auf dem Sie die Feinabstimmung der IP Phone-Klangqualität vornehmen können (für einige dieser Einstellungen können Sie auch den Audio-Tuning-Assistent benutzen).

Die Tonqualität bei Telefonaten kann durch verschiedene Faktoren beeinflußt werden. Dazu gehören Prozessorgeschwindigkeit, Soundkartentyp, Headset/Mikrofon-Qualität, Modemgeschwindigkeit sowie Verbindungsqualität zu Ihrem Internet-Diensteanbieter (ISP).

Obwohl uns Benutzer berichteten, sogar mit Pentium-Prozessoren mit nur 90 MHz gute Ergebnisse erzielt zu haben, empfehlen wir, Pentium II-Prozessoren mit mindestens 266 MHz zu verwenden. Dies gestattet dem Benutzer in den meisten Fällen, ohne Qualitätseinbußen im Internet zu surfen.

Darüber hinaus geben wir die Empfehlung, eine Modemverbindung mit mindestens 56 KBit/s zu verwenden. Obwohl bei einem Telefongespräch lediglich 8-12 KBits/s der verfügbaren Bandbreite in Anspruch genommen werden, wollen Anwender in der Regel nebenbei weiterhin im Internet surfen können.

Das Konfigurieren der Tonqualität erfordert unter Umständen etwas Geduld. Die folgenden Schritte können hierbei jedoch hilfreich sein.

1 | Konfigurieren Sie IP Phone, wenn das Internet nicht zu sehr überlastet ist – am besten spät abends oder früh morgens.
2 | Rufen Sie möglichst vorher jemanden über Ihr normales Telefon an und teilen Sie ihm Ihr Vorhaben mit.
3 | Verwenden Sie beim Konfigurieren von IP Phone ein qualitativ hochwertiges Headset (um beispielsweise bei der Benutzung eines Mikrofons oder von Lautsprechern auftretende Rückkopplungen auszuschließen). Nehmen Sie bei der Benutzung eines Mikrofons oder von Lautsprechern entsprechende Einstellungen an der Soundkarte vor, um ein Echo weitgehend zu vermeiden.
4 | Lassen Sie die angerufene Person zunächst so lange wie möglich sprechen, um die Einstellungen für "Lautsprecher" und "Hören" vorzunehmen. Dadurch stellen Sie sicher, daß Sie klar und deutlich hören können, und vermeiden, daß Ihr Gesprächspartner ein Echo hört.
5 | Nehmen Sie anschließend die Einstellungen für "Mikrofon" vor, da die Ursache für vom Gesprächsteilnehmer zu hörende Verzerrungen in der Regel ein zu laut oder zu leise eingestelltes Mikrofon ist.
6 | Abschließend nehmen Sie die Einstellungen für "Sprache" und "Verzögerung" vor. Die Einstellung "Sprache" wirkt sich auf die "Empfindlichkeit" Ihres Mikrofons (gegenüber der Lautstärke) aus und unterdrückt dadurch Hintergrundgeräusche. Mit "Verzögerung" stellen Sie die Verzögerungsdauer im Anschluß an "Sprache" bis zum Beginn der Übertragung ein, ebenfalls, um Hintergrundgeräusche zu unterdrücken.

Diese Konfiguration kann zwar einige Minuten in Anspruch nehmen, wie uns aber immer wieder bestätigt wird, läßt sich bereits mit geringem Aufwand eine deutliche Verbesserung der Qualität erzielen.

Weitere Themen

Konfigurierung von IP Phone

Wahlwiederholung

Anrufliste

Audio-Tuning-Assistent

Audio-Konfiguration


Audio-Tuning-Assistent

Der Audio-Tuning-Assistent soll Ihnen dabei helfen, die optimalen Einstellungen für das eingehende Tonsignal (über Lautsprecher oder Kopfhörer) und das ausgehende Tonsignal (über Mikrofon) zu finden.

Im ersten Konfigurationsbildschirm haben Sie die Möglichkeit, mit Hilfe eines Prüftons die gewünschte Lautstärke manuell einzustellen.

Im zweiten Konfigurationsbildschirm werden Sie aufgefordert, einen kurzen Text in Ihr Mikrofon zu sprechen, um die Lautstärkeeinstellung automatisch von der Software vornehmen zu lassen.

Weitere Themen

Konfigurierung von IP Phone

Wahlwiederholung

Anrufliste

Audio-Mixer

Audio-Konfiguration


Audio-Konfiguration

Mit dieser Option können Sie spezifizieren, welche Soundkarte und welches Mikrofon in Verbindung mit IP Phone benutzt werden soll. Um die Voreinstellung zu ändern, wählen Sie auf der Liste einfach die gewünschte Option aus.

Weitere Themen

Konfigurierung von IP Phone

Wahlwiederholung

Anrufliste

Audio-Mixer

Audio-Tuning-Assistent


FAQ - Installation

Wie lade ich die Software herunter?

Wählen Sie auf der Callserve Website die Download-Seite; klicken Sie hier, um dorthin zu gelangen.

Wie geht es weiter?

Nachdem Sie IP Phone installiert haben, geschieht folgendes:

  • Sie werden aufgefordert, Ihre persönlichen Angaben zur Registrierung zu machen; diese werden anschließend zu unserer Website übertragen, um Ihr Account einzurichten
  • Wir senden Ihnen per Email Ihren PIN-Code zu
  • Sie können nun mit Hilfe der PIN-Nummer IP Phone starten
  • Nachdem IP Phone aufgerufen wurde, erscheint eine Webseite, auf der Sie um Angaben zu Ihrer Kreditkarte für den Erwerb eines Gesprächsguthabens gebeten werden
  • Nachdem dieser Vorgang abgeschlossen ist, können Sie Ihren ersten Anruf tätigen


FAQ - Registrierung

Werden meine persönlichen Angaben vertraulich von Ihnen behandelt?

Absolut! Da Callserve in Kürze als Anbieter in Großbritannien registriert sein wird, unterliegen wir den dort geltenden Datenschutzgesetzen (Data Protection Act 1998).

Wie komme ich zu einem Gesprächsguthaben?

Wenn Sie IP Phone zum ersten Mal benutzen, müssen Sie auf der Callserve Website Ihre Kreditkartendaten eingeben. Anschließend können Sie in Beträgen von jeweils 20 br. Pfund (bzw. 30 Euro oder 30 Dollar) ein Guthabenkonto für Ihre Gespräche einrichten. Sollte das Guthaben auf weniger als £5 absinken, können Sie Ihr Konto mit denselben Kreditkartenangaben jederzeit wieder aufstocken.

Ist es sicher, die Angaben zu meiner Kreditkarte im Internet zu übertragen?

Callserve achtet bei der elektronischen Übermittlung von Informationen auf größte Sicherheit. Bei der Eingabe Ihrer Kreditkartendaten werden Sie bemerken, daß der Sicherheitshinweis (das Vorhängeschloß-Symbol) unten im Browserfenster erscheint. Damit wird angezeigt, daß alle Daten verschlüsselt übertragen und nur vom Callserve-Server gelesen werden können. Bei der Überprüfung Ihrer Kreditkartendaten werden diese Informationen erneut verschlüsselt, so daß ein noch höheres Maß an Sicherheit gewährleistet ist.

Warum wird meine Kreditkarte zurückgewiesen?

Dies ist in der Regel der Fall, wenn die Kartennummer falsch eingegeben wurde. Löschen Sie bitte Ihre Kreditkartennummer, und geben Sie sie erneut ein.


FAQ - Abbuchung

Wie funktioniert das Abbuchungsverfahren?

Benutzer können sich mittels Kreditkarte über unseren sicheren Server ein Gesprächsguthaben einrichten. Abgerechnet werden lediglich die geführten Telefonate. Anmeldegebühren oder monatliche Beiträge werden nicht erhoben. Für jeden Anruf wird eine Mindestgesprächszeit von 30 Sekunden berechnet; weitere Gebühren werden im 60-Sekunden-Takt abgerechnet.

Wo kann ich mich über die aktuellen Tarife informieren?

Die aktuellen Tarife finden Sie auf unserer Website unter "was sie sparen können". Hier können Sie sich über die jeweils geltenden Tarife für weltweite Gespräche informieren. Beachten Sie, daß diese Tarife immer gelten - ungeachtet dessen, von wo aus Sie telefonieren.

Werden die Preise noch mehr sinken?

Wir haben zur Zeit unsere erste Infrastruktur in Großbritannien eingerichtet, werden aber voraussichtlich bis zum Ablauf des Jahres 2000 über mehr als zwölf weitere Infrastrukturen an verschiedenen Standorten weltweit verfügen. Dadurch werden wir in der Lage sein, Gespräche fast zum Ortstarif des jeweiligen Standortes anzubieten und unsere Preise weiter zu senken.


FAQ - Benutzung von IP Phone

Funktioniert die Callserve Telefonie genauso wie ein normales Telefon oder ein Handy?

Das Telefonieren mit der Callserve Fernsprechsoftware funktioniert wie bei einem Handy; das heißt, Sie geben einfach die vollständige Telefonnummer ein (Beispiel: für die USA wählen Sie 001, dann die Bereichskennzahl und anschließend die Teilnehmernummer).


FAQ - Qualität

Warum hört mein Gesprächsteilnehmer meine Stimme so laut?

Die Lautstärkeeinstellung für das Mikrofon muß reduziert werden. Klicken Sie mit der rechten Maustaste auf das Telefon, und wechseln Sie zu "Audioeinstellungen", um eine Anpassung vorzunehmen.

Bei einem Anruf kann ich zwar den Teilnehmer am anderen Ende hören, er mich jedoch nicht.

Dies weist darauf hin, daß Ihr Mikrofon entweder nicht funktioniert oder nicht korrekt installiert ist, oder daß die Toneinstellungen Ihres PC's oder die Phone Audio-Einstellungen deaktiviert ("muted") sind.

Wie kommt es zur teilweise unterschiedlichen Verbindungsqualität?

Die Ursache für derartige Unterschiede besteht hauptsächlich darin, in welcher Qualität Ihr jeweiliger Diensteanbieter (ISP) den Internetzugang bereitstellt. Wir sind ständig bemüht, in Kooperation mit den verschiedenen Internet-Diensteanbietern die Qualität der Callserve-Gespräche zu verbessern.

Was passiert, wenn ich keine Verbindung zu einem Land oder einen Bereich bekomme?

Falls Sie eine gültige Nummer nicht anwählen können, liegt das unter Umständen daran, daß der betreffende Bereich gesperrt ist (dies gilt für bestimmte Anschlüsse mit "Premium"-Tarif) oder die Landes/Bereichskennzahl nicht aktiviert wurde. Senden Sie uns bitte eine Email an RejectedNumber@callserve.com, damit wir in dieser Angelegenheit nachforschen können.

Warum hört mein Gesprächspartner bei der Benutzung dieses Dienstes ein Echo?

Es gibt zwar zahlreiche Gründe für solche Echoeffekte, in der Regel liegt es jedoch daran, daß kein Sprechgarnitur benutzt wird. Es kann aber auch an der verwendeten Soundkarte, der Soundkartenkonfiguration oder einer falsch konfigurierten Internet-Fernsprechsoftware liegen. Für ausführliche Informationen diesbezüglich senden Sie bitte eine Email an Support@Callserve.com.

Mein Internetanschluß ist sehr langsam. Kann dies die Qualität beeinträchtigen?

Ja. Die Qualität unseres Dienstes hängt in erheblichem Maße von der Wahl Ihres Internet-Diensteanbieters ab.


FAQ - Hardware und Netzwerke

Welche Prozessoren werden zur zeit unterstützt?

Momentan werden alle Intel-Prozessoren mit 266 MHz oder schneller (einschließlich Celeron) unterstützt. Obwohl bereits zahlreiche Anwender unseren Dienst auch mit Prozessoren anderer Hersteller (Cyrix, AMD usw.) erfolgreich benutzt haben, wurden diese Konfigurationen von uns bislang noch nicht getestet. Daher können wir keine Aussage hinsichtlich deren Leistung oder Qualität in Verbindung mit der IP Phone-Software machen.

Kann ich einen Proxy-Server oder NAT-Server in Verbindung mit diesem Dienst benutzen?

IP Phone funktioniert gemäß der internationalen Norm "H.323". Wir haben häufig festgestellt, daß Netzwerke, Proxy-Server und Firewalls nicht korrekt für diese Norm konfiguriert waren und daher Probleme bei der Benutzung von IP Phone verursachten. Wenden Sie sich daher bei Problemen bitte an Ihrem Systemadministrator.

Werden Betriebssysteme wie Linux, Unix oder Mac OS unterstützt?

Im Moment werden diese Betriebssysteme zwar noch nicht unterstützt, aber wir überprüfen diesen Aspekt zur Zeit und werden bei entsprechender Nachfrage darauf reagieren.

Welche Soundkarten empfehlen Sie?

Wir empfehlen die Verwendung von Duplex-Soundkarten. Informieren Sie sich ggf. bei Ihrem Hardware-Händler nach dem Soundkartentyp in Ihrem System.


FAQ - Sonstige Themen

In welchen Sprachen ist IP Phone erhältlich?

Wir beabsichtigen, bis Mitte 2000 eine mehrsprachige Version unserer Software in zehn europäischen Landessprachen (einschließlich Englisch, Französisch und Deutsch) auf den Markt zu bringen. Je nach Bedarf werden weitere Sprachenversionen folgen.

Kann ich meinen Internet-Diensteanbieter mit IP Phone billiger erreichen?

Nein. Sie erhalten von uns nur die Möglichkeit äußerst günstiger Auslandsgespräche, nachdem Sie "online" mit Ihrem Internet-Diensteanbieter sind. Für die Verbindung zu Ihrem Internet-Provider kann dieser Dienst nicht benutzt werden.

Kann ich ein anderes Telefondesign wählen?

Wir werden verschiedene Telefondesigns entwickeln. Diese werden zum Teil generell verfügbar sein, zum Teil jedoch nur speziellen Partnern vorbehalten bleiben. Ein spezielles Design-Kit, mit dem sich Benutzer ihr Telefon individuell gestalten können, wird von uns nicht angeboten werden. Sollten uns jedoch Benutzer eigene Designvorstellungen zukommen lassen, werden wir diese unter Umständen (mit entsprechender Erlaubnis) bei zukünftigen Versionen verwenden.

Warum zeigt mein Browser fortwährend eine Meldung hinsichtlich der Übertragung von Daten an?

Sie können Ihren Browser so konfigurieren, daß er jedes Mal anzeigt, wenn eine Meldung zu einer Website übertragen wird. Während eines Telefonates übermittelt IP Phone verschiedene Meldungen zwischen Ihrem PC und unseren Servern. Es muß nicht extra erwähnt werden, daß sich diese Einstellung auf das Funktionieren des Telefons auswirkt. Um diesbezügliche Änderungen vorzunehmen, rufen Sie die Option mit den Sicherheitseinstellungen auf (beachten Sie bitte, daß für IP Phone JavaScript und Cookies aktiviert sein müssen).


Technische Unterstützung

Vielen Dank für die Benutzung unseres Dienstes. Bei Fragen oder Problemen verwenden Sie bitte die Links unten, um zu unserer Website und unseren verschiedenen Support-Seiten zu gelangen. Auf unserer Website finden Sie außerdem die aktuellsten Gesprächstarife und Neuigkeiten.

Technische Unterstützung erhalten Sie von Callserve per Email zu den üblichen Geschäftszeiten (GB-Ortszeit). Um Kontakt mit unserem technischen Kundendienst aufzunehmen, wechseln Sie bitte zur Callserve Support-Seite.

Links

Besuchen Sie unsere Website.

Besuchen Sie die Callserve Support-Seite.

Email-Links

RejectedNumber@callserve.com – Hierüber können Sie uns eine Email zusenden, falls Sie Probleme mit einem bestimmten Teilnehmeranschluß haben. Geben Sie in Ihrer Mitteilung bitte auch das Land, in dem Sie registriert sind, und die vollständige Nummer des betreffenden Teilnehmers an.

RejectedUser@callserve.com - Hierüber können Sie uns eine Email zusenden, falls Sie überhaupt keine Nummer erfolgreich anwählen können (nach Erhalt Ihrer Nachricht werden wir Ihr Account auf etwaige Probleme überprüfen).